IMAPS · System-Ports (0-1023)

Port 993

Port 993 ist bei der IANA als imaps registriert und dient IMAP über eine von Beginn an TLS-verschlüsselte Verbindung (TCP). Der UDP-Eintrag ist reserviert.

Bereich
System-Ports (0-1023)
Offizielle Servicenamen
imaps
Registrierte Transporte
TCPUDP

Offizielle IANA-Registrierung

IANAQuelldaten aus dem IANA-Registry (CC0)
  • TCPimapsZugewiesen

    IMAP over TLS protocol

    Referenz:
    [RFC3501][RFC8314][RFC9051]
    Geändert:
    2021-02-22
  • UDP(kein Servicename)Reserviert

    Reserved

    Referenz:
    [RFC9051]
    Geändert:
    2021-02-22

Praxis

  • Standard

    RFC 8314 beschreibt IMAP über implizites TLS auf Port 993. Die Verbindung ist von Beginn an verschlüsselt.

  • Einordnung

    Davon zu unterscheiden ist IMAP auf Port 143, das die Verbindung unverschlüsselt beginnt und optional per STARTTLS absichert.

Verwandte Ports

  • Port 143 IMAP ohne implizites TLS (Port 143).

IANA Last Updated: 2026-08-17

Redaktionell geprüft: 2026-08-30