SIP über TLS · User-Ports (1024-49151)
Port 5061
Port 5061 ist bei der IANA als sips registriert und trägt SIP über TLS (SIP-TLS).
- Bereich
- User-Ports (1024-49151)
- Offizielle Servicenamen
- sips
- Registrierte Transporte
- TCPUDPSCTP
Offizielle IANA-Registrierung
IANAQuelldaten aus dem IANA-Registry (CC0)
- TCPsipsZugewiesen
SIP-TLS
- Referenz:
- [RFC3263]
- Geändert:
- 2014-04-09
- UDPsipsZugewiesen
SIP-TLS
- Referenz:
- [RFC3263]
- Geändert:
- 2014-04-09
- SCTPsipsZugewiesen
SIP-TLS
- Referenz:
- [RFC4168]
Praxis
- Standard
RFC 3261 sieht für gesicherte SIP-Signalisierung TLS vor; Port 5061 ist der registrierte SIP-TLS-Port.
Verwandte Ports
- Port 5060 SIP-Signalisierung ohne dedizierten TLS-Port.
Quellen
- IANA
- RFC Editor / IETF
IANA Last Updated: 2026-08-17
Redaktionell geprüft: 2026-08-30