IPsec NAT-Traversal · User-Ports (1024-49151)

Port 4500

Port 4500 ist bei der IANA als ipsec-nat-t registriert und dient der NAT-Traversal-Funktion von IPsec und IKE.

Bereich
User-Ports (1024-49151)
Offizielle Servicenamen
ipsec-nat-t
Registrierte Transporte
TCPUDP

Offizielle IANA-Registrierung

IANAQuelldaten aus dem IANA-Registry (CC0)
  • TCPipsec-nat-tZugewiesen

    IPsec NAT-Traversal

    Referenz:
    [RFC9329]
    Geändert:
    2022-09-15
  • UDPipsec-nat-tZugewiesen

    IPsec NAT-Traversal

    Referenz:
    [RFC3948][RFC7296]
    Geändert:
    2017-07-07

Praxis

  • Standard

    RFC 3948 beschreibt die UDP-Kapselung von IPsec-ESP-Paketen; UDP-Port 4500 wird für NAT-Traversal genutzt.

  • Standard

    Bei NAT im Pfad wechselt IKE laut RFC 7296 von Port 500 auf Port 4500.

Verwandte Ports

  • Port 500 IKE-Schlüsselaustausch ohne NAT-Traversal.

IANA Last Updated: 2026-08-17

Redaktionell geprüft: 2026-08-30